Massassi Forums Logo

This is the static archive of the Massassi Forums. The forums are closed indefinitely. Thanks for all the memories!

You can also download Super Old Archived Message Boards from when Massassi first started.

"View" counts are as of the day the forums were archived, and will no longer increase.

ForumsJedi Outcast and Jedi Academy Editing Forum → Weird Problem
Weird Problem
2004-10-08, 9:00 PM #1
I'm working on a singleplayer project... and I bsp my map and everything, but when I test the level, some of the brushes are like passable... like you can go right through them as if there were no collision. I have been mapping for over a year and never had this problem.. it just started happening. Does anyone know why its doing this or how to fix it?

Here are some screenshots of whats occuring:

Weird eh?
2004-10-08, 11:48 PM #2
i dont know anything about this problem, but maybe i have a idea.

1. Do a brush cleanup
2. Dont you have a caulk_water or caulk_lava brushes>
3. Are there no errors in compiling?
2004-10-09, 12:45 AM #3
caulk_nonsolid probably is what's causing this.

Go to textures->find/replace and switch them to regular caulk, then retexture the places that need to have caulk_nonsolid.
2004-10-09, 5:49 AM #4
Nope... everything is normal caulk, no compile errors, and i've done brush cleanup many times. Sometimes if I recreate the brush it fixes the problem, but I've tried fixing this one brush 5 times, but still the same thing.
2004-10-09, 7:41 AM #5
Check that you're not using any other shaders with surfaceparm nonsolid on the brush.
2004-10-09, 8:13 AM #6
Are there certain textures that seem to be a problem?
2004-10-09, 4:16 PM #7
if it's specific textures your having problems with, it might be because they have noclip somewhere in the name... that's all i can think of
2004-10-09, 5:29 PM #8
Ok yeah... all the brushes that were acting up had metal2_noclip on them somewhere... so i fixed it now. Thanks for the help.
2004-10-10, 6:59 PM #9
np :)

↑ Up to the top!