Massassi Forums Logo

This is the static archive of the Massassi Forums. The forums are closed indefinitely. Thanks for all the memories!

You can also download Super Old Archived Message Boards from when Massassi first started.

"View" counts are as of the day the forums were archived, and will no longer increase.

ForumsJedi Outcast and Jedi Academy Editing Forum → Some errors in GTKr 1.5.0
Some errors in GTKr 1.5.0
2005-01-04, 10:51 AM #1
It was not my original intention to resort to doing this, but it seems I cannot through my searching find information appropriate to both the version of GTKr I'm using or the game I am attempting to work with. Here's the situation- well, situations, really. The first:

There seems to be a lot of conversations about this, but I've found none dealing with Ravensoft games or Jedi Academy specifically- despite my efforts to amend the situation, many of my textures are un-viewable in GTK, replaced instead by the red "Shader Image Missing" texture. I have reinstalled GTK a few times, and although a few textures viewable after one reinstall may not be so after another, the problem yet persists. I have tried unpacking the textures from Assets 1 to the /Gamedata/Base directory, again with no effect.

The second issue relates to all compile functions of complexities beyond (single) BSP -meta

I've tried compiling several different files, (including some consisting of a room containing an info_player start and no "shader image missing" textures) but it always results in getting a message at the halt of the compile saying:

************ ERROR ************
LoadPortals: couldn't read C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/base/maps/*mapname*

Again, the other message boards, the help files, etc. is of little or no help. If anyone else has had these problems and maybe even found a way to fix them, I'd like to hear what you have to say.

Thanks in advance.
2005-01-04, 4:06 PM #2
Are you sure there is a shaderlist.txt in your shader folder?

If you can't solve these problems, I suggest you to move back to GTK 1.4.0
2005-01-04, 8:36 PM #3
Yeah, it's still there.

I was afraid it was going to be one of those "1.5.0 is unstable" things. Looks like a lot of people have been having all in the like of odd problems with it. I've been tossing around the idea of grabbing 1.4 again.. dialup willing.

Anyway, thanks for the tip; let's hope there's a 1.5.1 sometime soon.
2005-01-05, 1:25 AM #4
it is known that 1.5.0 is very unstable in the star wars mapping comunity ( JO & JA ). So, i suggest you move back to 1.4.0, its very easy to use...but i can't download it :(.

↑ Up to the top!