Results 1 to 7 of 7

Thread: Adblock Plus blocking all CSS and images?!?

  1. #1

    Adblock Plus blocking all CSS and images?!?

    Today I was treated to a very barebones massassi experience. All CSS and imagery was gone. When I deactivated AB+ I got back the green goodness. Anybody else experience the same?

    I'm using Adblock Plus on Chrome in Ubuntu. I reported it here: https://reports.adblockplus.org/0093...dcfa3b#tab=all
    Sorry for the lousy German

  2. #2
    I'm running ABP right now and it's working fine.
    $do || ! $do ; try
    try: command not found
    Ye Olde Galactic Empire Mission Editor (X-wing, TIE, XvT/BoP, XWA)

  3. #3
    Looking at the reviews in the chrome store I don't seem to be the only one with this problem. Fortunately I only encountered it on pages with little to no ads (stackoverflow and massassi).
    Sorry for the lousy German

  4. #4
    Aparently it was an error in easylist. Updating easylist fixed it.
    Sorry for the lousy German

  5. #5
    That was Adblock's way of saying " where's the ending to the joke you started, Impi https://forums.massassi.net/vb3/show...=1#post1217634 "

  6. #6
    Quote Originally Posted by Nikumubeki View Post
    That was Adblock's way of saying " where's the ending to the joke you started, Impi https://forums.massassi.net/vb3/show...=1#post1217634 "
    'Tis not a joke, but a riddle from Alice's Adventures in Wonderland.
    Sorry for the lousy German

  7. #7
    Damn! I guess I got literature'd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •